trouble with casinos-----any suggestions?

Discussion in 'Good News - Bad News!' started by sno719, Jan 21, 2010.

Play Book of RA Online
  1. sno719

    sno719 Member

    i did a system restore on my computer back until dec.cause its running i cant get vilentos or casino share to play. i click on it and it will load a little and just go off the screen.i tried uninstalling and re downloading and it does the same thing.HELP!does anyone have any sugestions? thanks Debbie........i have to leave for work@11am but ill be bk home @11pm tonite. any suggestions would really be appreciated.:neujahr_67::thank you:
  2. nada333

    nada333 Banned

    did you run a defrag program and a registry cleaner?
    Last edited by a moderator: Feb 15, 2015
    1 person likes this.
  3. vacant1

    vacant1 Well-Known Member

    also go through and delete all temp files and cookies.
    2 people like this.
  4. Seaman63

    Seaman63 Well-Known Member

    At your system drive, mostly C:, you should find a folder named microgaming.

    After deinstalling please make sure that there is no subfolder left with the name of the de-installed casino. please delete it manually if it´s still there.

    After that, try to download and install the casino again.

    I´m not sure ift it helps, but it´s worth a try.
    2 people like this.
  5. Mick114

    Mick114 Well-Known Member

    Hi Debbie...Just wondering if you ran anti-virus scan before sys restore?Lots of times when computers running slow or odd it possible virus.You could also try ad-aware to remove tracking cookies and malware.Is your computer still running slow after the sys restore you just having probs with the casinos?
    2 people like this.
No Deposit Free Spins